FedEx Errors When Attempting to Connect a New Carrier Account
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 15:02 CDT
Investigating
We are investigating issues occurring when attempting to establish new FedEx account connections. This is occurring with new connections, specifically. Previously established connections are not affected. We will update as more information is made available.
Posted Aug 30, 2022 - 11:56 CDT
This incident affected: Shipping Carrier Integrations (FedEx CA, FedEx UK, FedEx US).