Issues creating UPS labels and rating UPS shipments
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted May 17, 2024 - 14:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 14:39 CDT
Investigating
We have received widespread reports of issues rating UPS shipments and creating UPS labels, with the following error response returned:
"A shipping carrier error occurred: The remote server returned an error: (403) Forbidden."
or
"A shipping carrier error occurred: XML Shipping System is unavailable, please try again later."
Posted May 17, 2024 - 13:54 CDT
This incident affected: Shipping Carrier Integrations (UPS US).