Address Validation Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 16:28 CDT
Investigating
We are currently investigating an issue resulting in some valid addresses failing validation.
Posted Nov 02, 2021 - 16:14 CDT
This incident affected: ShipEngine API.