Purolator Create Label Errors

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 14:10 CDT

Investigating

The error " The request failed with HTTP status 401: Unauthorized." continues to be observed intermittently during some instances of Purolator label creation.
Posted Aug 01, 2025 - 03:14 CDT
This incident affected: Shipping Carrier Integrations (Purolator Canada).