Stamps.com Test Environment Issues
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 10:15 CDT
Investigating
Please be advised we are currently investigating reports of errors using the Stamps.com testing environment.

Note that this will only affect Stamps.com Sandbox accounts and production Stamps.com is not currently impacted.

We will provide updates as they are available and apologize for any inconvenience.
Posted Sep 10, 2020 - 10:02 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).