Identified behavior
Incident Report for ShipEngine
Resolved
Our engineers have fixed the technical issue and all systems are functioning normally. This issue was resolved at 1:10 CDT. Thank you for your patience.
Posted May 18, 2020 - 13:30 CDT
Identified
We have identified an issue beginning at 12:52 CDT that is causing an increase in errors.
Posted May 18, 2020 - 13:26 CDT
This incident affected: ShipEngine API.