Stamps.com Create Label Error - Sandbox/Test Environment
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 09:59 CDT
Identified
We are currently investigating reports of errors when attempting to create Stamps.com labels within the sandbox/test environment.
Posted Oct 19, 2022 - 09:10 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).