PNG resource URL missing from successful createLabel responses
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 17:43 CST
Monitoring
The cause has been identified and a fix has been implemented. We are monitoring to confirm a complete resolution.
Posted Mar 05, 2024 - 17:17 CST
Investigating
We have received reports of the PNG label download resource URL not being present in the response content of successful createLabel requests where it would be expected to populate by default.
Posted Mar 05, 2024 - 17:17 CST
This incident affected: ShipEngine API.