Purolator - Error response on attempted label creation, tracking requests, and rate retrieval.
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 14:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2023 - 11:33 CST
Update
Development is continuing to work with Purolator to resolve this issue.
Posted Dec 21, 2023 - 09:46 CST
Update
This disruption has extended to tracking requests for Purolator shipments as well as the previously impacted rating and label creation endpoints.

Development is continuing to work with Purolator directly to resolve this issue.

The error response has changed to the following for all impacted endpoints:
"The shipping provider is temporarily unavailable, you may try again later. Please check our status page for updates."
Posted Dec 20, 2023 - 14:33 CST
Identified
The underlying issue has been identified and we are working with Purolator to correct it.
Posted Dec 20, 2023 - 09:20 CST
Update
We are continuing to investigate the issue.
Posted Dec 19, 2023 - 16:47 CST
Investigating
We are investigating reports of the error "The request failed with HTTP status 401: Unauthorized" being returned for multiple users when attempting to rate and create labels with Purolator starting 12/19/23 at approximately 1300CST.
Posted Dec 19, 2023 - 13:15 CST
This incident affected: Shipping Carrier Integrations (Purolator Canada).