FedEx Test Environment Service Interruption Scheduled for April 6th, 2020
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 10:51 CDT
Investigating
Please be advised of the following important service update from FedEx. Customers using FedEx Web Services will be unable to process certain transactions during this time period.

Start Date and Time: Monday, April 6, 2020, 7 a.m. CT
End Date and Time: Monday, April 6, 2020, 10 a.m. CT
Expected Duration: 3 hours
Affected Environment: Test
Affected Functionality: All

Note that this will only affect FedEx Sandbox accounts, and production FedEx is not impacted.

For more information, please refer to FedEx's page here:
https://www.fedex.com/en-us/developer/announcements.html#web-services
Posted Apr 03, 2020 - 17:10 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).