"License system not available" error on attempted UPS label creation.
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 15:59 CDT
Monitoring
Error rates have reduced and increasing levels of successful UPS label creation has been noted.

We are continuing to monitor for a complete resolution.
Posted Oct 30, 2023 - 15:47 CDT
Investigating
We have received reports of a widespread issue preventing UPS label creation with the following error returned:
"A shipping carrier error occurred: License system not available"

We are currently investigating this service disruption.
Posted Oct 30, 2023 - 15:28 CDT
This incident affected: Shipping Carrier Integrations (UPS US).