Stamps.com Test Environment
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 07:33 CDT
Investigating
Please be advised we are aware of and are currently investigating reports of errors using the Stamps.com testing environment.

Note that this will only affect Stamps.com Sandbox accounts and production Stamps.com is not currently impacted.

We will provide updates as they are available and apologize for any inconvenience.
Posted Jun 09, 2020 - 05:13 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).