Sandbox - FedEx rating unavailable
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 09:06 CDT
Update
Rating services for FedEx continue to be unavailable within the ShipEngine sandbox.
Posted Jun 19, 2023 - 09:22 CDT
Monitoring
We have identified a widespread issue preventing the ability to rate FedEx shipments within the ShipEngine sandbox environment.
Posted Jun 16, 2023 - 10:21 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).