Error attempting to login to account dashboard

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Jul 25, 2024 - 14:14 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 11:59 CDT

Investigating

We are investigating an intermittent issue preventing users from logging into their account dashboard.

The error displayed in browser is:
"Unexpected issue
We're encountering an unexpected issue preventing access to the Dashboard. Please try refreshing the page or contact support for immediate help. We appreciate your patience as we address this issue."
Posted Jul 25, 2024 - 10:45 CDT
This incident affected: ShipEngine API Dashboard.