Intermittent 500 responses on multiple endpoints.
Incident Report for ShipEngine
Resolved
This issue has been resolved.
Posted Dec 27, 2023 - 20:22 CST
Investigating
We have confirmed the presence of elevated error rates and are investigating reports of intermittent 500 responses on multiple endpoints. This includes but is not limited to:
/v1/tracking
/v1/labels
/v1/rates
/1/shipments
/v1/addresses/validate
Posted Dec 27, 2023 - 17:45 CST
This incident affected: ShipEngine API.