Increased level of timeouts
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 28, 2023 - 17:02 CDT
Monitoring
Steps have been taken which have provided for a considerable reduction in the level of timeouts being encountered.

We are continuing to monitor as additional work is performed to resolve the issue fully.
Posted Jul 28, 2023 - 12:02 CDT
Identified
We have identified an issue impacting address validation and label creation services which is resulting in an increased level of timeouts.

The underlying cause has been identified and work towards remediation of the issue is in progress.
Posted Jul 28, 2023 - 10:29 CDT
This incident affected: ShipEngine API.