Temporary disruption affecting FedEx UK Rates

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 01:12 CDT

Identified

Please be advised that there is currently an intermittent disruption affecting FedEx UK rating. During this time, you may temporarily see the following message: "Rating is temporarily unavailable, please try again later."

If you encounter this error, please try again after a short delay. Efforts are underway to restore consistent service, and we appreciate your patience.
Posted Sep 02, 2026 - 08:42 CDT
This incident affected: Shipping Carrier Integrations (FedEx US).