FedEx Sandbox Account
Incident Report for ShipEngine
Resolved
The issue with FedEx Sandbox accounts has been resolved.

We will continue to monitor the situation for any further issues.
Posted Feb 14, 2020 - 10:08 CST
Investigating
We are investigating reports of issues affecting the FedEx sandbox connections.

The behavior is limited to the sandbox environment, and FedEx production accounts are unaffected.

We will update this page as we learn more.
Posted Feb 13, 2020 - 10:11 CST
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).