Stamps and Endicia - Label Creation Issue
Incident Report for ShipEngine
Resolved
Stamps and Endicia both reporting the issue as resolved.
No continued occurrences observed in ShipEngine traffic at this time.
Posted Oct 20, 2022 - 11:13 CDT
Identified
Stamps.com and Endicia Engineers have identified an issue that may temporarily affect label creation. We are monitoring and will provide an update when it is available.
Posted Oct 20, 2022 - 10:29 CDT
This incident affected: Shipping Carrier Integrations (Endicia, Stamps.com).