Fedex Rate Errors
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 16:00 CDT
Investigating
We are currently investigating reports of errors returned on Fedex rate requests. We will provide updates as they become available. We apologize for the inconvenience and appreciate your patience.
Posted Aug 31, 2020 - 15:13 CDT
This incident affected: Shipping Carrier Integrations (FedEx CA, FedEx UK, FedEx US).