ShipEngine Sandbox Carrier Service Disruption - FedEx
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 13:29 CDT
Update
We are continuing to monitor for improvement in our ability to receive rates from the FedEx test environment.
Posted Jul 24, 2023 - 10:04 CDT
Monitoring
We are continuing to monitor for improvement in our ability to receive rates from the FedEx test environment.
Posted Jul 20, 2023 - 09:47 CDT
Identified
We are investigating reports of the FedEx testing environment returning errors when requesting rates.
Posted Jul 19, 2023 - 11:16 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).