Stamps.com USPS label tracking status: counterfeit postage
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jan 22, 2024 - 09:31 CST
Investigating
We are aware of instances of the following message being returned for some Stamps.com produced USPS labels when attempting to track them via /v1/tracking or on the USPS website directly:
"Tracking information will not be displayed because this package was shipped with counterfeit postage. Please contact the merchant or seller with any questions."

Stamps is aware of the issue and working on steps towards remediation.
Posted Jan 12, 2024 - 17:50 CST
This incident affected: Shipping Carrier Integrations (Stamps.com).