Stamps - Offshore error response when attempting to get rates and create labels
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 14:12 CST
Monitoring
A fix has been implemented and error rates have dropped. We are continuing to monitor for a complete resolution.
Posted Jan 30, 2024 - 13:21 CST
Identified
Beginning today at approximately 01:54CST we began receiving the following error response for some attempts to rate and create labels using Stamps.com services:

"A shipping carrier error occurred: Due to changes in the way rates are calculated for domestic USPS offshore service, you will need to update to the latest version of the Stamps.com software to continue printing this label.\n\nClick \"More Info\" to proceed to our software download page."

This behavior has been reported to the Stamps engineering team and they are investigating the cause and working to remediate the issue.
Posted Jan 30, 2024 - 09:44 CST
This incident affected: Shipping Carrier Integrations (Stamps.com).