Issues creating UPS labels
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 18:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 18:31 CDT
Identified
We are aware of an issue causing the following error to be returned on attempts to create UPS labels:
"A shipping carrier error occurred: Cannot implicitly convert type '<>f__AnonymousType135' to 'SS.Proxies.UPSShipService.UPSSecurityServiceAccessToken'"

The root cause has been identified and a fix is being implemented currently.
Posted Jul 02, 2024 - 16:39 CDT
This incident affected: Shipping Carrier Integrations (UPS US).