Investigating Report of Increased Errors
Incident Report for ShipEngine
Resolved
We are no longer seeing the increased error rate and are continuing to monitor the system behavior.
Posted 2 months ago. Aug 13, 2019 - 11:20 CDT
Investigating
We’re experiencing an increased error rate and are currently looking into the issue.
Posted 2 months ago. Aug 13, 2019 - 10:55 CDT
This incident affected: ShipEngine API.