"id parameter is in the wrong format"
Incident Report for ShipEngine
Resolved
This incident has been resolved as of 2022-11-14T21:01:12.00
Posted Nov 14, 2022 - 15:08 CST
Monitoring
A fix has been deployed and we are monitoring current behavior.
Posted Nov 14, 2022 - 15:05 CST
Update
A fix is currently pending completion of deployment.
Posted Nov 14, 2022 - 14:55 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2022 - 14:34 CST
Investigating
We are currently investigating reports of the error response "id parameter is in the wrong format" being returned for POST requests made to /v1/labels/rates/ as well as /v1/rates/
Posted Nov 14, 2022 - 13:50 CST
This incident affected: ShipEngine API.