Rate Estimate Endpoint Error - "Missing/Illegal ShipTo/Address/StateProvinceCode" For ShipEngine Carriers - UPS Accounts
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 11:32 CDT
Investigating
We are seeing increased reports of the error "Missing/Illegal ShipTo/Address/StateProvinceCode" when attempting to retrieve rates via the /v1/rates/estimate endpoint for ShipEngine Carriers UPS accounts. We are actively investigating the issue.
Posted Jul 28, 2023 - 17:00 CDT
This incident affected: ShipEngine API and Shipping Carrier Integrations (UPS US).