DPD Netherlands - Errors Upon Label Creation
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 07:54 CDT
Investigating
DPD Netherlands is experiencing issues when creating labels - "shipping carrier error occurred: Error: Unexpected close tag (Generic)" and "A shipping carrier error occurred: We are unable to process your request at this time - please try again later (Generic)."

Our team is currently investigating the root cause.
Posted Apr 09, 2024 - 09:19 CDT
This incident affected: Shipping Carrier Integrations (DPD).