ShipEngine Sandbox: Inability to rate or create labels via Stamps test carrier

Incident Report for ShipEngine

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 09:08 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 14:59 CDT

Investigating

We are investigating reports of 400 responses being returned for attempts to both get rates and create labels under the sandbox Stamps carrier connection.

This issue has not been observed in production.
Posted Jun 17, 2025 - 09:56 CDT
This incident affected: Shipping Carrier Sandbox Integrations (Stamps Sandbox).