Shipsurance errors
Incident Report for ShipEngine
Resolved
The increased error rates have been resolved. The integration has been reenabled.
Posted Feb 14, 2020 - 01:09 CST
Investigating
We are currently investigating increased number of errors for shipsurance transactions. We have disabled the integration while we investigate.
Posted Feb 14, 2020 - 00:47 CST
This incident affected: Integrations (ShipSurance).