FedEx Outage
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:18 CDT
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 12:22 CDT
Monitoring
FedEx is currently experiencing an outage that is causing issues with rating and label creation. We are monitoring the situation with FedEx and will follow up once this outage clears.
Posted Nov 05, 2021 - 12:22 CDT
This incident affected: Shipping Carrier Integrations (FedEx US).