Performance degradation when requesting rates
Incident Report for ShipEngine
Resolved
This issue is now resolved and rate response times remain normal.
Posted about 1 year ago. Jul 11, 2018 - 13:30 CDT
Monitoring
Rate response times have returned to normal levels, however we are still working to deploy the root cause fix to prevent future recurrences.
Posted about 1 year ago. Jul 11, 2018 - 13:22 CDT
Identified
Some users may be experiencing increased response times when requesting rates for shipments. Our team has identified the root cause of the issue and we are currently working to deploy a fix.
Posted about 1 year ago. Jul 11, 2018 - 11:25 CDT
This incident affected: ShipEngine API.