Problems encountered when attempting to create new carrier account connections via API
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 11:35 CDT
Investigating
We are investigating an issue which is causing timeouts for some attempts to connect or update carrier accounts via API request. In many cases a 504 response will be returned while the carrier account is ultimately connected despite the error response returned.
Posted Jul 19, 2023 - 07:50 CDT
This incident affected: ShipEngine API.