Requested value 'no_rates_returned' was not found.
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 13:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 12:51 CDT
Update
An update for the dotNet SDK has been published.
Development is continuing to investigate the underlying change that instigated this issue.
Posted Mar 21, 2024 - 11:32 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 10:12 CDT
Investigating
We are investigating reports of the error "Requested value 'no_rates_returned' was not found." being encountered by SDK users when attempting to rate shipments.
Posted Mar 21, 2024 - 09:54 CDT
This incident affected: ShipEngine API.