ShipEngine Sandbox Carrier Service Disruption - FedEx rating
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 16:48 CDT
Monitoring
We are aware of current issues within the FedEx test environment that are causing FedEx rates to be unavailable in the ShipEngine Sandbox.

We are continuing to monitor for improvement in our ability to receive rates from the FedEx test environment.
Posted Jul 28, 2023 - 14:43 CDT
This incident affected: Shipping Carrier Sandbox Integrations (FedEx Sandbox).