Unable to create UPS labels
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 12:11 CDT
Investigating
We are currently investigating widespread reports of issues creating UPS labels.

A 400 response has been observed with the following error message returned on attempts to create UPS labels:
"XML Shipping System is unavailable, please try again later"
Posted Jun 06, 2024 - 11:07 CDT
This incident affected: Shipping Carrier Integrations (UPS US).