Issues applying Shipsurance coverage
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 17:55 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 13:04 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 11:15 CDT
Investigating
We are investigating reports of the error "Ineligible to use Shipsurance" being returned on attempts to created labels which specify the application of Shipsurance coverage for some users.
Posted Sep 14, 2023 - 10:25 CDT
This incident affected: Integrations (ShipSurance).