API Timeouts and Issues Logging into ShipEngine Dashboard
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 13:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2024 - 13:10 CDT
Investigating
We are investigating API request timeouts and issues logging into the ShipEngine dashboard.
Posted Jul 29, 2024 - 13:01 CDT
This incident affected: ShipEngine API and ShipEngine API Dashboard.