High Response Time
Incident Report for ShipEngine
Resolved
This has been resolved.
Posted 2 months ago. Mar 13, 2019 - 15:05 CDT
Update
This has been resolved
Posted 2 months ago. Mar 13, 2019 - 15:00 CDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 2 months ago. Mar 13, 2019 - 14:24 CDT
Identified
We have identified the issue and are implementing a solution
Posted 2 months ago. Mar 13, 2019 - 14:15 CDT
Investigating
We are investigating issues causing high response times for several endpoints.
Posted 2 months ago. Mar 13, 2019 - 13:30 CDT
This incident affected: ShipEngine API.