Degradation of account dashboard availability
Incident Report for ShipEngine
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 17:50 CDT
Identified
We are investigating an issue impacting the ShipEngine account dashboard which is causing intermittent page load failures and 502 errors to be returned.
Posted Jul 19, 2023 - 13:37 CDT
This incident affected: ShipEngine API Dashboard.